lfnetwork.com mark read register faq members calendar

Thread: GTK Radiant 1.5.0 and 1.4.0 issues
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 07-25-2011, 02:43 AM   #1
Polterninja
Lurker
 
Join Date: Oct 2010
Posts: 9
GTK Radiant 1.5.0 and 1.4.0 issues

Ok so on my older version of my PC I spent most of my spare time mapping. With a recent upgrade from windows 7 32 bit to windows 7 64 bit I have ran into an issue with gtk radiant. I can't seem to load ANY of my textures as I open one of my old map files. Im not sure if its a shader issue or a texture issue. The game runs fine with the textures still its only the editor that isnt loading.. So I figured perhaps it was a directory issue but I can't figure out how to set up the directory for the editor. does anyone know how to solve this? I'm really looking forward to finishing my map.
Polterninja is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Editing Central > JA Mapping > GTK Radiant 1.5.0 and 1.4.0 issues

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:30 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.