lfnetwork.com mark read register faq members calendar

Thread: More Vista Problems - TSL
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 08-15-2011, 02:12 AM   #1
Master Finch
Rookie
 
Master Finch's Avatar
 
Join Date: Aug 2011
Location: Yeovil, Somerset
Posts: 40
Current Game: KotOR II / RB2
More Vista Problems - TSL

I have followed all the right guides, I have successfully installed KotOR II, replaced the missing mss32.dll etc.

I have disabled movies due to my laptop not being able to handle it, turned off shadow and grass, disabled vertex buffer options, but here's my problem:

As soon as I make my character, it goes to the loading screen, finishes loading, goes to black then comes up with "Star Wars: Knights of the Old Republic II: The Sith Lords has stopped responding." and I have no idea why.

Can anybody please shed some light on this? *force persuade*

Thanks.
Master Finch is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Knights of the Old Republic > Trouble Shooting > The Work Bench > More Vista Problems - TSL

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:01 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.