lfnetwork.com mark read register faq members calendar

Thread: Jedi Outcast Loadind issues
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 08-16-2011, 11:05 AM   #1
Jacaranda
Lurker
 
Join Date: Aug 2011
Posts: 8
Jedi Outcast Loadind issues

Hi there ok so recently bought a laptop, (hp pavillion dv6-6077ei) with windows 7 and AMD Radeon 6770M and tried to install Outcast and Academy, they both installed fine but when it came to playing I got this lovely long story






Ok thats weird, its always given me the same "could not load opengl subsystem" error, i just ried to run the game so i coud copy it on here but when i just tried iy like 2 min ago the screen just gets all these grey lines across it, dont think it was frozen though as i could hear the menu buttons as i was racing the mouse aroung in a fit of rage Help?
Jacaranda is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Game Discussion > Jedi Outcast > Jedi Outcast Loadind issues

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:03 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.