lfnetwork.com mark read register faq members calendar

Thread: Need help on getting Wotor to work! Please? :)
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 09-08-2011, 10:34 PM   #1
Rindy
Lurker
 
Rindy's Avatar
 
Join Date: Oct 2004
Posts: 6
Need help on getting Wotor to work! Please? :)

Help me, dear Forumites, you're my only hope...
I'm playing with the German version of Kotor and i tried installing Weapons of the Old Republic. When I launch my savegame, the weapons are unchanged. I can cheat some of them in, (e.g. Ordo's Blaster) but others aren't even added when I try to add them via console (most notably, Carth's blaster).

I've also tried renaming some of the files from the mod, e.g.: w_HvRptBltr_201.mdx --> w_HvRptBltr_001.mdx and I saw that the model was added, although untextured. Is it possible, that the models don't get overwritten because they use such strange numbers??

I'm not running any other mods beside that. Has someone ever encountered the same problem? I'd really like to play with this mod, hope you can help me!

Thank you all
Rindy is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Knights of the Old Republic > Editing / Modding > Holowan Laboratories > Need help on getting Wotor to work! Please? :)

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:45 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.