lfnetwork.com mark read register faq members calendar

Thread: KotoR I movement issues
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 09-19-2011, 01:18 AM   #1
Davik8888
Lurker
 
Join Date: Sep 2011
Posts: 1
KotoR I movement issues

I'm sure this has been brought up many times and I've done plenty of google searches to find an answer but nothing that really seems to work. I have a 6 core process and I've tried enabling only 1 core and the other possible workaround is using vsync but idk how to turn that on/off. Either way after combat my character gets stuck and won't budge. I can tab to the other party members and they can move but my character won't. The only possible workaround is to save and reload after each fight. EACH FIGHT! That gets old after a while so I'm seeing if there's any workarounds that I missed.
6 core processor, windows XP, 3gig ram Nvidia 9800 GTX+ OC
Davik8888 is offline   you may: quote & reply,
Old 09-19-2011, 08:48 AM   #2
Q
The one who knocks
 
Q's Avatar
 
Join Date: May 2006
Location: ABQ
Posts: 6,643
Current Game: Mowing down neos with my M60
LF Jester Forum Veteran Helpful! 
You should continue setting CPU affinity to a single core every time you launch the game, and, if you haven't yet, you should try the Dantooine lag fix:
Quote:
Originally Posted by stingerhs View Post
  • First, figure out where the .ini is installed. Default is "C:\Program Files\Lucasarts\swkotor(2)\swkotor(2).ini". If its not in that location, then your going to have to do some searching around on the hard drive a bit.
  • When you find it, just double-click on the file to open it in Notepad.
  • Scroll down the file until you find the Graphics Options
  • Under the last line ("last line" as in the last line of the list of entries under "Graphics Options", NOT the last line of "swkotor(2).ini"), add "Disable Vertex Buffer Objects=1", without the quotes.
  • Goto File, then Save.


"They should rename the team to the Washington Government Sucks. Put Obama on the helmet. Line the entire walls of the stadium with the actual text of the ACA.
Fix their home team score on the board to the debt clock, they can win every game 17,000,000,000,000 to 24. Losing team gets taxed by the IRS 100%, then droned."
-Toker
Q is offline   you may: quote & reply,
Old 09-20-2011, 08:37 AM   #3
Qui-Gon Glenn
Necessary Roughneck
 
Qui-Gon Glenn's Avatar
 
Join Date: May 2007
Location: Thessia
Posts: 1,465
Current Game: ME3MP, Arkham Origins
Folder extraordinaire Helpful! Forum Veteran Veteran Modder 
Is your wireless keyboard software up to date?

If not wireless, have you tried resetting your keybindings to default when this occurs? It has helped me out of similar jams in this and other BetaWare games.


Want to play a game of ME3MP?
Qui-Gon_Glenn on the software of which we shall not name.... add me and the enemy shall fall in chunks of crimson salsa
Qui-Gon Glenn is offline   you may: quote & reply,
Old 08-31-2012, 03:43 PM   #4
Koniev
Lurker
 
Join Date: Aug 2012
Posts: 2
I found a thread on the Gamespot forums where this problem is addressed. The proposed solution is to enable V-Sync under graphical options.
I have tried it and it seems to solve the problem, hope it works for you too.
Koniev is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Knights of the Old Republic > Trouble Shooting > The Work Bench > KotoR I movement issues

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:29 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.