lfnetwork.com mark read register faq members calendar

Thread: Unusual Dantooine error - not graphics or gameplay related!
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 12-21-2011, 07:35 AM   #1
Buzzinghornets
Lurker
 
Join Date: Dec 2011
Posts: 1
Post Unusual Dantooine error - not graphics or gameplay related!

I have started to replay Kotor, just cause of the hype of TOR which is coming at Christmas. I downloaded it off Steam a while back and have played it all through before no problem.

This time however, on Dantooine I am experiencing an error which I cannot find anywhere else on the internet. As soon as I exit the Jedi Enclave for the first time to go investigate the dark side grove, it appears. I cannot proceed through any area, and cannot go back into the enclave. The transit to next area thing that comes up just doesn't come up, and there are no people/kath hounds that are usually there. I have loaded from an earlier save file (when I was in Davik's estate) and gone to Dantooine again and the same issue has appeared.

I don't think it is graphics related (I've done the usual lowering of graphics to lowest setting to avoid the lines from the sky etc) so I am at a loss to try and fix it?

Has anyone else had the same problem/anyone know of any solution that could help!?

Thanks!

Last edited by Buzzinghornets; 12-21-2011 at 07:47 AM.
Buzzinghornets is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Knights of the Old Republic > Trouble Shooting > The Work Bench > Unusual Dantooine error - not graphics or gameplay related!

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:07 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.