lfnetwork.com mark read register faq members calendar

Thread: I know the problem but not how to fix it
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 01-08-2012, 04:40 PM   #1
willneu97
Lurker
 
willneu97's Avatar
 
Join Date: Jan 2012
Location: The Universe
Posts: 1
Current Game: SWBFII
I know the problem but not how to fix it

Recently I've been modding my SWBFII game, and every time I start a game (Instant Action, Multiplayer, and Campaign) The game crashes. I know it's being caused by a mod. I tried deleting my addon folder, and re-installing the game. Even though the uninstaller asks if you want to keep all your files and you say no, all the files stay. Google produced no results, and I was hoping I could find some help here.

Thanks,
Will

EDIT: Forgot my specs.
64-bit Windows 7
4 GB RAM
Dual Core Processor, 2.2 GHz

Last edited by willneu97; 01-08-2012 at 04:50 PM. Reason: Forgot Specs
willneu97 is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > SWBattlefront.net (SWBF I & II) > Star Wars Battlefront II > Tech Help > I know the problem but not how to fix it

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:05 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.