lfnetwork.com mark read register faq members calendar

Thread: Kotor Trouble Again. :/
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 01-11-2012, 12:16 AM   #1
Alkira
Lurker
 
Join Date: Jan 2012
Posts: 4
Kotor Trouble Again. :/

Okay, the game has been working perfectly up until now. I've tried uninstalling and reinstalling the Wotor mod, removing only the Bastila or Malak UTC, but none of that works. In fact, I seemed to have made the situation worse.

I'm on my way to the Star Forge and the cut scene is a pure black wall. The music plays but that's it. The cut scene works at first, where the Ebon Hawk takes off, but after that, absolutely nothing. That's when I started toying around with the Wotor. I first removed a few UTCs and that didn't help. I then uninstalled the Wotor mod, and the game froze not even half way into loading my saved game. Okay, so I installed it again, same thing, it won't load my saved game. Have I just ruined my game?

I even tried to load a save game much earlier into the game, and it does the same thing. It loads a little less then half way and then freezes. Why do I have a bad feeling about this? :/
Alkira is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Knights of the Old Republic > Trouble Shooting > The Work Bench > Kotor Trouble Again. :/

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:15 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.