lfnetwork.com mark read register faq members calendar

Thread: FOC Won't Start in Windows XP: Please Help!
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 02-05-2012, 07:43 PM   #1
ewok1973
Lurker
 
Join Date: Feb 2012
Posts: 1
Question FOC Won't Start in Windows XP: Please Help!

Hi,

I recently bought the Star Wars Empire at War Gold Edition and even though Empire at War works fine, when I try to start Forces of Corruption, the screen just blinks (a blue windows bar flashes very briefly at the top) and nothing happens. I tried Mike.nl's unofficial fix for Vista and Windows 7, but that didn't work for me. Please help - I am really excited to play this game.

Many thanks in advance.

PS: System Specs:
AMD Anthlon 2400+ 2.0 GHZ
1 GB of RAM
ATI Radeon HD3450 512 MB 3D card
Windows XP SP3 (just re-installed)
ewok1973 is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Empire At War > EaW General Discussion > Tech Centre > FOC Won't Start in Windows XP: Please Help!

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:27 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.