lfnetwork.com mark read register faq members calendar

Thread: [HELP!] Cannot Select Command Post in ZE
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 02-09-2012, 11:15 AM   #1
Pie015
Lurker
 
Join Date: Jan 2012
Posts: 4
Unhappy [HELP!] Cannot Select Command Post in ZE

What I want to do is add a LA-AT Gunship and a Droid Gunship to Kamino: Cloning Facility

First I made a new map folder (I named it KIM, since KAM wasn't allowed)
So I copied and pasted the folders 'rep' & 'cis' & 'common' to the 'Sides' folder.

Next I went 'assets\worlds' and copied the 'kam' folder and pasted it into my Worlds folder.

Then I deleted my KIM folder inside the Worlds folder and renamed KAM to KIM.

After that I went to the assets folder, then the scripts folder and then finally the 'kam' folder. I copied and pasted "kam1c_con" into my 'Common\Scripts\KIM" folder and deleted everything inside that folder except kam1c_con. I renamed the file to 'KIMc_con' so it matches to my world.

I opened up Zero Editor, loaded kamino1.wld and tried to add a vehicle spawn point (com_item_vehicle_spawn) and when I checked to see which command post it was near to, it wouldn't select it! I put the mouse right on top of it and it say nothing! Why? (Yes I changed everything to object etc and I put accurate collision gemotery!)
Pie015 is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > SWBattlefront.net (SWBF I & II) > Star Wars Battlefront II > Modding & Editing > [HELP!] Cannot Select Command Post in ZE

Tags
cannot select, command post, cps

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:39 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.