lfnetwork.com mark read register faq members calendar

Thread: Lightsaber model edit
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 03-30-2012, 04:02 AM   #1
oscarksp74
Rookie
 
Join Date: Apr 2006
Posts: 28
Lightsaber model edit

I am trying to take some already existing saber models and edit them, either in rotation or size. I can get the models into gmax and make whatever changes I want ok. However, when I put the edited model back into the game, the blade is either missing or wrong in placement somehow. Not sure what I am doing wrong exactly as any tutorial I have found is made for creating something new and having an "old" model to link to.

What I am doing is just importing 2 models. One which I am renaming "old" and the other I am making my changes to and then picking up the A-Z tutorial found here at Part 3: Rgging your hilt.

Using MdLops 0.5 and NWmax 0.8
oscarksp74 is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Knights of the Old Republic > Editing / Modding > Holowan Laboratories > Lightsaber model edit

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:05 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.