lfnetwork.com mark read register faq members calendar

Thread: Map object model deforms itself after md3 export
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 06-15-2012, 04:27 AM   #1
FarbrorGnur
Rookie
 
FarbrorGnur's Avatar
 
Join Date: Aug 2011
Posts: 47
Map object model deforms itself after md3 export

Hey.

I successfully made lamp as a map object, with textures and all working.

Now, I follow the same procedure after modeling a guitar, and it seems fine until I export it as md3, where it messes itself up bigtime.

For example, after importing to Milkshape, it looks like this:



After exporting to md3 and loading into map, it appears like this:



What I did with the lamp (which worked): Modeled and UVW unwrapped in 3ds max, exported OBJ - 3D Exploration, simply exported as .3ds - Gmax Tempest, exported without changing anything as .md3 - Milkshape, making a control file for the md3 and exporting it again, and loading it successfully into the map.

What happens with guitar: I repeat the same process, but after exporting this guitar from Tempest, it deforms itself and looks horrid, the same way. What I've also tried: Exporting from 3DS max to OBJ, importing OBJ into Milkshape and exporting as MD3. But after the export, it becomes the same way. So, it's always after an MD3 export it deforms.

The model consists of only one part, named "guitar". I don't know what causes it. The tuning rods on the guitar aren't geometrically attached and welded with vertices on the guitar head, they hang just outside of the guitar, but they're still part of the same model. Other than that, I don't see what should be different than my successful lamp. Hmmpf!

Any ideas, solutions, suggestions would be very welcome!

Working lamp:
FarbrorGnur is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Editing Central > JO Modeling > Map object model deforms itself after md3 export

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:41 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.