lfnetwork.com mark read register faq members calendar

Thread: SW: KotOR II lag issue
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 08-05-2012, 08:09 PM   #1
Bob Saget
Rookie
 
Bob Saget's Avatar
 
Join Date: Aug 2012
Posts: 139
SW: KotOR II lag issue

Hi,

I'm sure you all have received complaints about issues with Kotor II before, and if you could help me it would be great.

I am currently running a Windows 7 OS with Service Pack 1. I have followed the instructions carefully in the thread on how to fix the compatibility issues that the KotOR engine has with Win7, and made sure I back-tracked my steps. In KotOR 1, this wasn't much of an issue. I did receive some lag on the Dantooine/Shadowland excursions as expected, but it wasn't exactly excruciating as it was in TSL. As soon as I start with the Ebon Hawk prologue, the game lags so bad that it's hard to get your bearings, or even move the camera at all.

I have tried reducing the graphics settings to the bare minimum, but that barely does anything as it still is quite laggy. Here are the system specs for my computer that are reported by the config test by TSL.

Code:
[SWKotOR]
ReportDateTime=8/4/2012 10:42:29 PM
SysInfoVersion=v1.00.60
GameExists=1
GameVersion=v2.00.424
GameInstallLocation=C:\Program Files (x86)\LucasArts\SWKotOR2\

[OS]
Name=WinXP
Version=Windows XP v5.1 build 2600 Service Pack 3
Service Pack=Service Pack 3
Status=Pass

[SwapFiles]
?:\pagefile.sys=0

[CPU]
CPUCount=1
CPUSpeed=2402
CPUFamily=6
CPUModel=15
CPUStepping=6
CPUVendor=Intel
CPUName=Intel(R) Core(TM)2 CPU 6600 @ 2.40GHz
Status=Pass

[Memory]
RAM=1024
Status=Pass

[Disk Free Space]
C: (NTFS), UNICODE=62.22GB
D: (NTFS), UNICODE=864.30GB
E: (NTFS), UNICODE=136.52GB
Status=Pass

[CD-ROMs]
DriveLetters=F:\,G:\,H:\
Drives=TSSTcorp CD/DVDW SH-S183L ATA Device

[Video]
Video Card Name=RDPDD Chained DD
Video Memory=2048
Desktop Resolution=0x0x0
DirectX=DirectX 9.0c (4.09.00.0904)
OpenGL Version=4.2.11733 Compatibility Profile Context
OpenGL Vendor=ATI Technologies Inc.
OpenGL Renderer=ATI Radeon HD 5450
ATI Driver=(null)
Vid Card Status=Warning
Vid Card Driver Status=Fail
GL Status=Pass
DX Status=Pass

[Audio]
Sound Card Name=@wdma_usb.inf,%usb\class_01.devicedesc%;USB Audio Device
Status=Pass


;Game Options from swkotor2.ini

[Display Options]
FullScreen=1
Disable Movies=0
Disable Intro Movies=0
Sort Modules=1
Width=1280
Height=1024
BitsPerPixels=32
RefreshRate=60

[Sound Options]
Music Volume=85
Voiceover Volume=85
Sound Effects Volume=85
Movie Volume=85
Number 3D Voices=32
Number 2D Voices=32
2D3D Bias=1.00
Force Software=0
EAX=0
Sound Init=0
Disable Sound=0

[Graphics Options]
V-Sync=0
Anisotropy=16
Frame Buffer=0
Anti Aliasing=0
Texture Quality=0
Grass=0
Soft Shadows=0
Shadows=0
Brightness=57
RefreshRate=75
Height=768
Width=1024
EnableHardwareMouse=1
FullScreen=1
Disable Vertex Buffer Objects=1

[Game Options]
UnlockedPlanetSongs=3
Enable Tooltips=1
Keyboard Camera Deceleration=2000.000000
Keyboard Camera Acceleration=500.000000
Keyboard Camera DPS=200.000000
TextureVariation=1
BodyVariation=0
AppearanceType=166
PCGender=0
GameCompleted=0
CurSithLord=0
Hide InGame GUI=0
Use Small Fonts=0
Hide Unequippable=0
Tutorial Popups=1
Subtitles=1
Mini Map=1
Floating Numbers=1
Status Summary=1
Enable Mouse Teleporting To Buttons=1
Mouse Sensitivity=44
Difficulty Level=0
Auto Level Up NPCs=0
Mouse Look=0
AutoSave=1
EnableScreenShot=0
Reverse Mouse Buttons=0
Reverse Ingame YAxis=0
Reverse Minigame YAxis=0
Combat Movement=1
TooltipDelay Sec=1

[Keymapping]
Action286B=8
Action286A=7
Action285B=10
Action285A=9
Action284B=54
Action284A=51
Action283B=54
Action283A=51
Action282B=69
Action282A=73
Action281B=53
Action281A=76
Action280B=69
Action280A=73
Action268=52
Action265=58
Action264=57
Action263=45
Action262=85
Action261=84
Action260=83
Action259=82
Action258=81
Action257=80
Action256=79
Action255=78
Action254=77
Action253=31
Action245=75
Action244=55
Action243=67
Action242=74
Action241=87
Action240=56
Action239=68
Action238=82
Action236=83
Action234=81
Action232=80
Action230=79
Action228=78
Action226=77
Action225=70
Action224=90
Action223=31
Action222=25
Action221=24
Action220=29
Action219=28
Action218=44
Action217=87
Action216=65
Action215=63
Action214=60
Action213=62
Action212=61
Action211=66
Action210=59
Action209=71
Action208=30
Action207=72
Action206=98
Action205=55
Action204=67

[Autopause Options]
End Of Combat Round=0
Mine Sighted=0
Enemy Sighted=1
Party Killed=1
Action Menu=0
New Target Selected=1

[Movies Shown]
Movie10=0
Movie 9=0
Movie 8=0
Movie 7=0
Movie 6=0
Movie 5=0
Movie 4=0
Movie 3=0
Movie 2=0
Movie 1=0
Movie 0=12

[config]
firstrun=0
Please note that on the test itself, it said that my video card drivers are out of date yet I have updated them to the recent specifics of my ATI card. Any help here would be appreciated.

Thanks
Bob Saget is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Knights of the Old Republic > Trouble Shooting > The Work Bench > SW: KotOR II lag issue

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:18 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.