lfnetwork.com mark read register faq members calendar

Thread: TXI files not working?
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 08-18-2012, 10:46 PM   #1
Rtas Vadum
Behold The Envoy...
 
Rtas Vadum's Avatar
 
Join Date: Nov 2008
Posts: 744
Current Game: TES 4: Oblivion/3: Morrowind
Helpful! 
TXI files not working?

Not all of them, no. Most things I have done, or things others have done, the shader effects work fine.

The problem here, is that I've replaced the commoner female model with the "Scout" model, and reskinned/renamed(mostly so I don't have to scour the appearance.2da for entries to change) the textures to match. I've gotten the textures to show up they should, although the shine on them doesn't work. Also, I have the female players set up for the same thing, and doing this somehow made the texture for them one lack the shader effect as well. Which is odd, since every other wearable item for the females do have the effect.

My thinking was that if the envmaptexture line in the appearance.2da file was set to "DEFAULT", then it would either be a texture that does not use a shader effect, or it would be a txi file that would specify it. Although, I have had a few instances of this happening, where giving a texture an alpha channel, and a txi file, the shader effect would not display, even with the "DEFAULT" entry in their line(not changed by me).

So is their an easy fix, or would I have to change the appearance.2da for this to work?

Rtas Vadum is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Knights of the Old Republic > Editing / Modding > Holowan Laboratories > TXI files not working?

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:29 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.