lfnetwork.com mark read register faq members calendar

Thread: Dantooine Jedi Enclave Rebuilt bug
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 12-01-2012, 04:13 AM   #1
Col_Zechs
Rookie
 
Col_Zechs's Avatar
 
Join Date: Nov 2011
Location: USA
Posts: 217
Current Game: Star Wars the Old Republic
Dantooine Jedi Enclave Rebuilt bug

When I enter the rebuilt jedi enclave the first cutscene plays but when I enter the area where Kreia is supposed to appear the cutscene doesn't play she isn't there. Instead she shows up invisible near the enterance. I have restored content mod 1.8.1 installed and some other mods. I killed all the jedi masters that needed to be killed so I don't know what the problem is? Someone please help me with this so I can proceed with the game.

Col_Zechs is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Knights of the Old Republic > Editing / Modding > Holowan Laboratories > Dantooine Jedi Enclave Rebuilt bug

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:51 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.