lfnetwork.com mark read register faq members calendar

Thread: problem with the game!!!please help!!
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 12-28-2012, 06:18 AM   #1
battle111
Forumite
 
battle111's Avatar
 
Join Date: Sep 2012
Location: Lithuania/Korriban
Posts: 678
Current Game: SWTOR and LOTRO
Question problem with the game!!!please help!!

Hey everyone!! does anyone knowns a way to make the game run smoother becoz on the first level l get a very big lag with the steam effects and also when l return to the main menu and then l click on the options and then a big lag comes out again!!! argh ! l don't understand what's going on please ! can someone help me with this


Who you are light or dark hmm!!!


battle111 is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Star Wars Classic Gaming > 2. Star Wars Gaming > Episode I: The Phantom Menace > problem with the game!!!please help!!

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 12:50 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.