lfnetwork.com mark read register faq members calendar

Thread: "Unable to use 3D Hardware..."
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 01-02-2013, 09:31 PM   #1
katriik
Lurker
 
Join Date: Jan 2013
Posts: 1
Unhappy "Unable to use 3D Hardware..."

Hello everyone.

I come here, desperated, looking for help, as I've done the same at XWA Upgrade.
Since yesterday I am trying to play XWA on my computer (Windows 7, EVGA GTX570, latest drivers), and I've tried everything I could find on the internet to play this amazing game with 3D hardware, unfortunately with no success.

Every time I start a mission, during the loading screen a message shows "Unable to use 3D hardware, using software".
After that, the game runs normally but in low quality.

I've tried the XWAhacker bat files, ddraw.dll file, compatibility modes, turning off features from the Nvidia panel, and nothing.

So I am on my knees, looking for help.
Does anyone could give me a clue?

Thanks a lot for any information and time spent on this thread.
Have a nice day, week, month and 2013.
Happy new year.

Best regards,
Patrick
katriik is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > XWingAlliance.net > 1. XwingAlliance > Tech Center > "Unable to use 3D Hardware..."

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:51 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.