lfnetwork.com mark read register faq members calendar

Thread: Icons and Values
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 03-10-2013, 10:20 AM   #1
MiladyRevan
Rookie
 
MiladyRevan's Avatar
 
Join Date: Mar 2007
Posts: 31
Icons and Values

I'm trying to make three new armors, each of these being the mandalorian armor+helmet disguises (blue, red and yellow).

Let's take the red one for example:

TemplateResRef: g_a_class88
Tag: G_A_CLASS88
Base Item: Defense Bonus 9
Cost: 10000
Additional Cost: 10000
Palette ID: 1
Upgrade Level: 0

Plot Item: Not crossed
Stolen: Not crossed
Charges: 0
Stack Size: 1
Model Variation: 88
Body Variation: 8
Texture Variation: 2

Saves as mand_r.uti

The problem is, every time I try to set the price and the model variation, they reset when I have saved. I used the g_a_class9010 armor for base, so every time I try to write 88 in M/V, it has reset to the original M/V 0 when I have saved and re-opened the editor. And the Cost value also reset, from 10000 to 8000.

The armors shows up in my inventory when I type their giveitem tag, and I can wear them, but their icons remain white boxes. As I've understood it, to attach an icon to the armor, I need the same tag number in both TemplateResRef, Tag and Model Variation, so I named the icon:

ia_class9_88

So with the Model Variation keeps resetting I can't get the icons.

What causes the values to reset?

MiladyRevan is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Knights of the Old Republic > Editing / Modding > Holowan Laboratories > Icons and Values

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:19 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.