lfnetwork.com mark read register faq members calendar

Thread: 3 Problems (Lighting, Scripting, and UTC File; I think...)
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 05-18-2013, 10:31 AM   #1
harIII
Veteran
 
harIII's Avatar
 
Join Date: Feb 2008
Posts: 983
Helpful! 
3 Problems (Lighting, Scripting, and UTC File; I think...)

Hey everyone, I know itís been a while but Iím not back. Anyways I am having great difficulty in three problems, both of them baffle my mind.

The first one is a graphics issue. Iím not sure if itís my graphics card since it is a miserable excuse for a graphics card, the embedded intel graphics. Iím guessing it has something to do with the lighting of the module, though Iím not sure. There are strange and mysterious lines of a model of some sort criss cross throughout the area of the Dantooine Jedi Enclave. It seems that if Iím looking in the direction away from the sun, I see them. If I look towards the sun, they disappear; really quite bizarre. The only thing outside of module editing that I did to it was nothing; no reskinning, no hex editing, I only added pre-existing object to the area. Is this a problem that I can fix on my end or is it just a graphics issue due to my most luxurious graphics card and can be resolved by getting a better one.

Sorry, forgot to include the screenshot.
Show spoiler


The second problem is spawning characters, though not just any characters, but your companions. I want to be able to spawn a companion, not in their original utc file settings but will all the benefits of their weapons you currently have them wield, whatever armor / robe they are equipped with, and their stats after having been leveled up along the way. How do I spawn my companions as BioWare has spawned them whenever you entered the Ebon Hawk?

And finally the third problem, I cannot get a companion to equip her clothing. Itís one thing when youíre at the bar seeing a girl in her underwear but it makes far less sense when sheís battling the Sith Empire in nothing but her panties. When I go to equip her clothing, it just has the Clothing (literally clothing, not armor, nor robes) outlined in red and says that she, Selestia, fails to meet the requirements to wear that clothing. This isnít the first time that Iíve seen this problem and seems to be unique to female companions alone, perhaps it is because Iím a dude? IDK. Regardless thereís a time and place for everything, and itís time to finally figure out how to put her clothes back onÖ I have no idea whatís going on, but here is a list of all the important information in her utc file.

BASIC TAB Ė Tag (selestia), Race (Human), Phenotype (Normal), Gender (Female), Body Bag (default)
ADVANCED TAB Ė ResRef (selestia), No Permenent Death (checked), Subrace (none),
FEATS - (Armor Proficiency: Light, Armor Proficiency: Medium, Flurry, Implant Level 1, Improved Power Attack)


This... ahhh... is really embarassing. I... errr... had the subrace set to none but KOTOR wouldn't save it even though I click save. The game thought my cute piece of tail side kick was a Wookiee, awwwkwwward...


Any ideas anyone?

Last edited by harIII; 05-18-2013 at 11:20 AM.
harIII is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Knights of the Old Republic > Editing / Modding > Holowan Laboratories > 3 Problems (Lighting, Scripting, and UTC File; I think...)

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:11 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.