lfnetwork.com mark read register faq members calendar

Thread: Am I missing something?
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 06-14-2013, 09:49 AM   #1
cribbie00
Lurker
 
Join Date: Jun 2013
Posts: 1
Am I missing something?

I'm on my third play through on SWKOTOR II, using the TSLR mod 1.82, and there is still something I don't get. The combat system.
Lets say I encounter three HK-50 droids. Me, the exile, is in the center, Atton is to my left and Kiera to my right. I target the droid facing me with stun droid, then three critical attacks, filling the box. Atton does the same with the droid that's facing him, only using a Ion grenade and three rapid shots with his blaster. Keria attacks the droid facing her with Force lighting. They each are engaging the droid opposite them. All well and good.
Only it's not. If I tab to each character, they are either not attacking how I want or attacking the wrong person. So I set it up over again. Eventually I give up and just go with the wrong setup and hope for the best. Would someone please detail what I'm doing wrong?
cribbie00 is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Knights of the Old Republic > Game Discussion > Padawan's Lounge > Am I missing something?

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:33 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.