lfnetwork.com mark read register faq members calendar

Thread: Problem with animation/sound
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 03-29-2014, 05:03 PM   #1
KagamiS
Lurker
 
Join Date: Mar 2014
Posts: 1
Problem with animation/sound

Hello, I'm having trouble trying to modify the mod "Revan's Flowing Cape and Belt by Sithspecter", I wanted to remove the cape and use only the belt. Everything went ok, I managed to import/export the model and remove the cape the way I wanted to.
The problem is that the sound for attack with any melee weapon including lightsabers, lightsaber flourish and footstep animations won't play at all and I have no idea why. I've read and followed the tutorials as best as I could, the tools I'm using are: Kotor tool, Gmax with NWmax 0.8 and MDlops 0.6.

If you want to help and need my mdl and mdx files, here they are:
http://www.4shared.com/file/zJdPpYpE...arthRevan.html
http://www.4shared.com/file/HFY_-D1z...arthRevan.html

I suppose you can use the soundless mod if you want. Credits to the original mod maker, Sithspecter.

and a screenshot of the mod working:

Last edited by KagamiS; 03-29-2014 at 05:21 PM.
KagamiS is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Knights of the Old Republic > Editing / Modding > T3-M4's Astromech Droid Center > Problem with animation/sound

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:01 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.