lfnetwork.com mark read register faq members calendar

Thread: I wonder whether I've broken something...
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 06-08-2014, 03:25 PM   #1
Flint_A
Lurker
 
Join Date: Jun 2014
Posts: 3
I wonder whether I've broken something...

Hi guys. I wanted to play as a Jedi from the start for my second playthrough. I was lazy, so I just Googled "kotor jedi mod" and used the first result that wasn't on FileFront.(FileFront doesn't work outside the US.) That was this: http://www.nexusmods.com/kotor/mods/1/?

Everything was going well. I was using Prototype Vibroblade in my main hand and the short lightsaber the mod gave me in my off-hand. Today, when I loaded my game, my hands were empty and there was no Prototype Vibroblade in my inventory. I shrugged and kept going. I put Mission's Vibroblade in my main hand, short lightsaber in my off, moved on.

Then when I changed areas from Dantooine Courtyard to Matale Grounds, the game said "items lost". Mission's Vibroblade disappeared(Feedback confirmed) and the short lightsaber switched to my main hand. I got angry. I figured the mod must me forcing the lightsaber into my hand somehow.

So in my anger I struck down the mod and deleted everything in the override folder. Then I kept playing. So far it seems like the game is working fine. When I loaded and switched areas again, the blade did not disappear.

My question is, how likely is this action to break something? I mean deleting the files halfway and continuing with the game. The mod is supposed to change only the start, I think. But I haven't officially become a Jedi yet in the story, so...

Should I keep going? Should I do a fresh install and start over with the same mod and/or another mod? Help me LucasForums, you're my only hope.
Flint_A is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Knights of the Old Republic > Editing / Modding > Holowan Laboratories > I wonder whether I've broken something...

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:31 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.