lfnetwork.com mark read register faq members calendar

Thread: highligting(sp?) text in forums with UGO banners
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 01-05-2002, 06:23 PM   #1
digl
Reborn
 
digl's Avatar
 
Join Date: Sep 1998
Location: Chile
Posts: 2,326
highligting(sp?) text in forums with UGO banners

Is it me, or you cant highlight text in the pages where the UGO banner appears on the right?
Its more, I just even noticed I cant click on a text input window to change the place of the cursor
Its a bit annoying
Is it normal?
digl is offline   you may: quote & reply,
Old 01-05-2002, 06:35 PM   #2
ChrisC3po
Protocol Droid
 
ChrisC3po's Avatar
 
Status: Administrator
Join Date: Jul 2001
Location: Washington, DC.
Posts: 480
LFN Staff Member 
That's a good observation digl. We'll have to look into it.


May the Force Be With You,
Chris "ChrisC3po" Lavin
Administrator
ChrisC3po is offline   you may: quote & reply,
Old 01-05-2002, 10:42 PM   #3
Lion Heart
 
Join Date: Jun 2001
Location: I wake up at different places so it's kinda hard to tell
Posts: 96
That's interesting.

I don't know why it would be a problem.
Lion Heart is offline   you may: quote & reply,
Old 01-05-2002, 11:03 PM   #4
digl
Reborn
 
digl's Avatar
 
Join Date: Sep 1998
Location: Chile
Posts: 2,326
Quote:
Originally posted by Lion Heart
That's interesting.

I don't know why it would be a problem.
sometimes to copy some text, if you are not quoting the entire post, or for whatever reason you want to copy

to post this, I had to use my cursor keys to move the cursor after the quoted text, instead of a single click, and Its difficult to make posts using several tags and moving the text around before posting

Im not sure if I explained it right
digl is offline   you may: quote & reply,
Old 01-06-2002, 12:58 AM   #5
matt--
Network Un-exploder
 
matt--'s Avatar
 
Status: Administrator
Join Date: May 2001
Posts: 3,573
LFN Staff Member Notable contributor 
I noticed the same problem. My bet is that the ad has some improperly coded javascript. I bet it's an "onclick" event.


LFNetwork and LucasForums.com
matt at lfnetwork dot com
matt-- is offline   you may: quote & reply,
Old 01-06-2002, 01:16 AM   #6
Metallus
Episodic!
 
Metallus's Avatar
 
Join Date: Aug 2001
Location: California, USA
Posts: 3,370
Old News! LFN Staff Member Notable contributor Forum Veteran 
It's possible to select the text if you click and drag starting near the top or bottom of the page, but I still think that this should be fixed somehow.


Guy.
Metallus is offline   you may: quote & reply,
Old 01-06-2002, 08:34 PM   #7
digl
Reborn
 
digl's Avatar
 
Join Date: Sep 1998
Location: Chile
Posts: 2,326
Thumbs up Good work

It looks like Its fixed now
digl is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Forum Help & Feedback Center > highligting(sp?) text in forums with UGO banners

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:48 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.