lfnetwork.com mark read register faq members calendar

Thread: DOTT problems
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 01-17-2002, 06:07 PM   #1
elTee
beatnik
 
elTee's Avatar
 
Status: Super Moderator
Join Date: Dec 2001
Location: Cheltenham, England
Posts: 2,914
The International House of Mojo Staff LFN Staff Member 
DOTT problems

Does anyone know how to help me fix this:
Whenever I try to play DOTT the sound won't work. I have Win95, both CD and floppy versions of the game. The sound effects work, but it wont play the music without distorting it, then exploding into static noise. I had the same problem with MI2, but that was solved when I used the floppy disk version instead of the CD. My sound card works with all my games except DOTT and Indy: FOA - why? I wanna know. Can you help?


LucasTones - LT - elTee
The International House of Mojo - writing long-winded gibberish increasingly infrequently
elTee is offline   you may: quote & reply,
Old 01-17-2002, 11:04 PM   #2
JackTheGaffer
 
JackTheGaffer's Avatar
 
Join Date: Jan 2002
Location: Ca
Posts: 169
i had a problem just like this, for dott i have to use the exe that is located in a folder, it may be tentacle.exe. for indy i cant remember what i did. sorry.
JackTheGaffer is offline   you may: quote & reply,
Old 01-18-2002, 04:47 AM   #3
Lemon Head
Bad Egg
 
Lemon Head's Avatar
 
Join Date: Dec 2001
Location: London
Posts: 900
if you haven't done so already, then try the patches


Deliver me from clear skin and perfect teeth.
Lemon Head is offline   you may: quote & reply,
Old 01-18-2002, 05:01 AM   #4
elTee
beatnik
 
elTee's Avatar
 
Status: Super Moderator
Join Date: Dec 2001
Location: Cheltenham, England
Posts: 2,914
The International House of Mojo Staff LFN Staff Member 
Pathches! Good idea. I'll let you know what happens. Thanks!


LucasTones - LT - elTee
The International House of Mojo - writing long-winded gibberish increasingly infrequently
elTee is offline   you may: quote & reply,
Old 01-18-2002, 08:43 AM   #5
QueZTone
mind il creativo
 
QueZTone's Avatar
 
Join Date: Dec 2001
Location: The Netherlands
Posts: 779
Tried using a bootdisk?

QueZTone is offline   you may: quote & reply,
Old 01-18-2002, 03:45 PM   #6
elTee
beatnik
 
elTee's Avatar
 
Status: Super Moderator
Join Date: Dec 2001
Location: Cheltenham, England
Posts: 2,914
The International House of Mojo Staff LFN Staff Member 
No, I never liked bootdisks. This patch says it does the trick on the site, I'm gonna try it when I get on my computer. I gues my cruddy PC was 'high-end' in 1993.


LucasTones - LT - elTee
The International House of Mojo - writing long-winded gibberish increasingly infrequently
elTee is offline   you may: quote & reply,
Old 01-19-2002, 08:00 AM   #7
Gabez
Senior Member
 
Gabez's Avatar
 
Join Date: Dec 2001
Location: Oxford, England
Posts: 3,147
Hmmm, I was wondering if anyone could help ME with something. Firstly, DOTT crashes as soon as I open it. Would it help if I ran it in DOS? Secondly, I can't get the sound to work in FOA. The problem, I think, is all this IRQ and Buffer thingies. I looked in my Control Pannel->System->Sound DEvice thingy but I can't find any thing which might tell me what "buffer" I have or what "dysdyusrf" I need. Bah.
Gabez is offline   you may: quote & reply,
Old 01-19-2002, 12:23 PM   #8
Metallus
Episodic!
 
Metallus's Avatar
 
Join Date: Aug 2001
Location: California, USA
Posts: 3,370
Old News! LFN Staff Member Notable contributor Forum Veteran 
*skook* Moving this to the technical wizardry place...


Guy.
Metallus is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Mixnmojo.com > Mojo Discussion Forums > Help! > DOTT problems

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:58 AM.


LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.