lfnetwork.com mark read register faq members calendar

Thread: Problems w/ Full Throttle and Quick and Easy 2.5
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 03-22-2002, 04:53 PM   #1
damo
 
damo's Avatar
 
Join Date: Mar 2002
Posts: 3
Problems w/ Full Throttle and Quick and Easy 2.5

Every other game I have (S&M, DOTT, FOA) works perfectly with Quick and Easy except for Full Throttle. I get unbearable sound problems. The sound in cut scenes is the worst, it is out of sync and very choppy and sometimes speeds up. During gameplay it gets better but oftentimes the game will stall then all of a sudden the voices will speed up a lot and skip, etc, or it will do that out of no where, with no stall at all. It's hard to explain. Basically the sound is either out of sync, choppy, or speeding up most of the time. Am I the only one with this problem? Any fixes?
damo is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Mixnmojo.com > Mojo Discussion Forums > Help! > Problems w/ Full Throttle and Quick and Easy 2.5

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:44 AM.


LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.