lfnetwork.com mark read register faq members calendar

Thread: Strange shadows !!!!!!!!!!
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 03-28-2002, 05:23 PM   #1
benten2000
 
benten2000's Avatar
 
Join Date: Mar 2002
Location: UK
Posts: 1
Angry Strange shadows !!!!!!!!!!

First of all, my specs:

AMD XP 1600+ at 1.44ghz
512mb DDR
GeForce 3 TI500 (Nvidia Detonator v28.32)
QDI KuDoZ 7 M/B
SB Live!
Direct X 8.1 & Via Drivers v4.38(2a)
Windows 98SE

The problem I am having is all the shading done in the game is very squarish and glithchy.
I have tried the ingame settings to all the different settings and tried different Antialiasing (off, 2, 4 and Quincunx)

Can someplease help me???

Thanx
benten2000 is offline   you may: quote & reply,
Old 03-28-2002, 10:06 PM   #2
Outlaw
 
Join Date: Jun 2001
Posts: 47
Heard others complaining of the same thing. Not only that but many, including myself, see a framerate hit from turning on those complex and strange looking character shadows. It seems to be happening with Geforce cards including the Geforce 4! I simply turned the shadows to simple mode and the game looks and runs better.
Outlaw is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Help Center > Technical Help > Strange shadows !!!!!!!!!!

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:14 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.