lfnetwork.com mark read register faq members calendar

Thread: Crosshairs & Bobbing Movement
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 04-02-2002, 05:50 PM   #1
geronimo27
 
Join Date: Apr 2002
Location: Seattle, WA
Posts: 118
Crosshairs & Bobbing Movement

I'm not sure if this is the right forum to question these issues, but if not, my apologies.

1) It seems that when I am holding a projectile weapon of sorts, the crosshairs move around on their own slightly. For example, when I move the crosshairs close to an enemy NPC, the crosshairs will "jump" to that NPC and "lock on" to him so to speak. I do not know if this is a bug or a "feature", but is there any way to turn this off? It actually intereferes with precision shots where I want to aim at exactly one point.

2) How do I turn off the bobbing movement while running during SP? I have always disliked this about the Q3 engine, because it is unnatural, annoying movement ( not to mention it can make a drunkard sick ).

Any help on these two issues would be greatly appreciated!
geronimo27 is offline   you may: quote & reply,
Old 04-02-2002, 05:55 PM   #2
jason-alaska
 
jason-alaska's Avatar
 
Join Date: Apr 2002
Location: Alaska
Posts: 36
1.) Search these forums for the topic "Auto Aim" There is a way to turn it off.

2.) I have seen in the options in "Jedi Outcast", a setting for weapon sway. You'll need to turn it off for both single, and multiplayer. (Single and Multiplayer have different settings between them.) Look around in the game setup, should be easy to find.

Good luck!
jason-alaska is offline   you may: quote & reply,
Old 04-02-2002, 06:04 PM   #3
geronimo27
 
Join Date: Apr 2002
Location: Seattle, WA
Posts: 118
1) Already attempted the obvious. Search functionality in this forum has been disabled. Anyone nice enough to answer my question for me?

2) Yes, there is the No Sway option in multiplayer, and I have already toggled that off. This option did not present itself to me in Single Player mode. Anyone nice enough to tell me the Console Command to turn off bobbing movement?

Thanks!

Last edited by geronimo27; 04-02-2002 at 06:17 PM.
geronimo27 is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Help Center > Technical Help > Crosshairs & Bobbing Movement

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:47 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.