lfnetwork.com mark read register faq members calendar

Thread: graphics problem
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 04-02-2002, 10:35 PM   #1
S1mk1n
 
Join Date: Apr 2002
Posts: 2
graphics problem

I have a 900mhz athlon, 352mb ram, windows 98se, and a voodoo 3 for now... graphics are fine, except i can only load one saved file everytime i open my single player... the first one loads fine, but the background, the picture of the map doesnt show up, it shows the lucasarts logo upside down... and if i die, or reload another map, it freezes about 1/4 of the way through the loading of the level... i read up on it and decided to try wicked3d... it worked pretty good i guess, the background picture is right, but then it says my cd isnt in the cd drive, but the cd IS in the drive, i rebooted and everything and it still says the cd isnt in... i uninstalled wicked3d and jk2 and reinstalled jk2, and i still have the previous loading problem... anyone got an idea why?
S1mk1n is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Help Center > Technical Help > graphics problem

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:45 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.