lfnetwork.com mark read register faq members calendar

Thread: Multiplayer - CL_ParsePacketEntities-Error
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 04-07-2002, 11:59 AM   #1
Lego
 
Join Date: Apr 2002
Posts: 2
Unhappy Multiplayer - CL_ParsePacketEntities-Error

Hi folks,

I'm trying to play JK2-mukltiplayer and after playing a while JK2 exits to the mainscreen with this message appearing in a yellow JK2-style window: Error: CL_ParsePacketEntities: end of message. I tried different options for setting up a game, but the problem occurs too in a joined game.

But strangely this error occurs just in the multiplayer-mode singleplayer works just fine.

Are there any known conflicts ... hm, i might try my firewall (Norton Firewall) ... please help.

Thx!

Lego
Lego is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Help Center > Technical Help > Multiplayer - CL_ParsePacketEntities-Error

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:08 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.