lfnetwork.com mark read register faq members calendar

Thread: Question regarding ZONE Playing
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 11-21-2001, 01:23 PM   #1
redfirebird97
 
Join Date: Oct 2001
Posts: 17
Angry Question regarding ZONE Playing

Ok, Here it goes I have a 56k modem & a friend of mine has a cable modem. Everytime we try to play each other we get a "cannot join game". Now if i host the game i get in but, he gets that message and if he hosts the game he gets in but, then i get the message. anyone have any ideas here? i am really starting to get frustrated with this. I really wish they would have made the multiplayer game portion like half-life, starcraft etc.... using msn really stinks.

Thanks In Advance
redfirebird97 is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Empire At War > Community > GalacticBattles.com > Star Wars: Galactic Battlegrounds > Multiplayer & Online Forum > Question regarding ZONE Playing

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:41 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.