lfnetwork.com mark read register faq members calendar

Thread: Episode I map
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 05-22-2002, 10:44 PM   #1
II Exar Kun II
 
Join Date: Apr 2002
Posts: 8
Episode I map

ok the new EP I map is probably the best damn map ive played but after bout 5 mins i crash and the colors fuk up in lines and i have to shut off my computer manually. it also does this in SP sometimes i have a Ge Force 2 MX 400. Someone help me out here its really annoying.
II Exar Kun II is offline   you may: quote & reply,
Old 05-22-2002, 11:07 PM   #2
Twins of Doom
Webmaster
 
Twins of Doom's Avatar
 
Join Date: Apr 2002
Location: http://wc3.ogresnet.com
Posts: 1,260
...what are the specs of your computer (RAM, speed, etc)
and what is your internet

this should also go in the technical help area....


Wizard's First Rule: People Are Stupid

Twins of Doom
-Webmaster-
twinsofdoom@ogresnet.com
Kingdoms of Azeroth
Twins of Doom is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Help Center > Strategy Shack > Episode I map

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:02 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.