lfnetwork.com mark read register faq members calendar

Thread: message error connecting in multiplayer mode (???)
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 05-23-2002, 11:26 AM   #1
enryparis
 
Join Date: May 2002
Location: Bologna
Posts: 1
Question message error connecting in multiplayer mode (???)

Connecting to lots of servers (about 50%) in multiplayer mode is shown this message:
"ERROR: USER INTERFACE IS VERSION 6, EXPECTED 7"
I correctly installed game, and update it to release 1.03. But the problem is not solved.
Anybody can help me?
thanks
enryparis is offline   you may: quote & reply,
Old 05-23-2002, 11:49 AM   #2
Swifty
 
Join Date: Apr 2002
Posts: 38
You are trying to join a 1.02 server. For some assinine reason, both versions show in the browser.

Your best bet is to join games with icons in the list, and/or do a server info first.
Swifty is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Help Center > Strategy Shack > message error connecting in multiplayer mode (???)

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:49 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.