lfnetwork.com mark read register faq members calendar

Thread: Weird Multi-player problem
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 05-31-2002, 12:57 PM   #1
dcarber
 
Join Date: May 2002
Posts: 1
Weird Multi-player problem

I was playing JK2 on multiplayer and having a great time getting my butt kicked even as I was kicking butt. The host lost their connection, so I tried joining another game. Couldn't do it because they were patched and I wasn't. Fine I says, so I get the patch and install it. Here's the problem:

Now, after installing that patch, I can't see *ANY* servers. Not a single thing has changed with my system, we're talking a 5 minute process of downloading and patching the game.

Not behind a firewall, not having any connection problems with my system...it just doesn't work.

I'm running an AMD Athlon XP 1800+, 512Mb ram, adequate video card, Windows XP home with all updated drivers/patches, no proxy, no home lan just a direct shoot from my machine to the cable modem.

Anyone have any ideas on whats going on? Is this a problem with the patch that other people are experiencing?

dan
dcarber is offline   you may: quote & reply,
Old 05-31-2002, 01:03 PM   #2
joey_kool
 
Join Date: Apr 2002
Posts: 87
If you are using the in-game browser, make sure (i think it's) source or something (in the actual browser window) is set to 'Internet' and not 'Local' or anything else.

I'd recommend using the All Seeing Eye, which is an external game finder : http://www.udpsoft.com/eye/ .

Hope it helps.
joey_kool is offline   you may: quote & reply,
Old 05-31-2002, 01:34 PM   #3
MediocreSlacker
 
MediocreSlacker's Avatar
 
Join Date: May 2002
Location: In the freezer case at the seven eleven.
Posts: 130
Is this within the past couple days (may 30/31st)? I've noticed it too. Is the master server down or something?
MediocreSlacker is offline   you may: quote & reply,
Old 05-31-2002, 02:35 PM   #4
JediMasterBater
 
Join Date: May 2002
Location: In the bathroom, gimme two minutes...
Posts: 14
Possibly...

They take it down for maintenance from time to time, depends on when you're online.
JediMasterBater is offline   you may: quote & reply,
Old 05-31-2002, 04:45 PM   #5
joey_kool
 
Join Date: Apr 2002
Posts: 87
The master server IS down... it's all on the main news page! Pfft!

But he said he had the problem ever since he installed the patch, unless he installed it yesterday or today.
joey_kool is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Help Center > Strategy Shack > Weird Multi-player problem

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:15 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.