lfnetwork.com mark read register faq members calendar

Thread: EAX Problem in single player
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 07-13-2002, 12:38 AM   #1
emericana
 
Join Date: Jul 2002
Posts: 1
EAX Problem in single player

i have the latest patch and am currently in the level after the garbadge streets (its like a warehouse and you start out almost getting crunched in a garbadge machine). Everything was going fine with my game and all of a sudden there is this loud really annoying humming sound that wont go away. it is REALLY loud as in so loud that if you fire your gun you cant hear anything else.

it goes away when i turn off eax and can play normally after that. what the hell is going on? this did not happen till then.... here are my sys specs if you need them:
Athlon overclocked@ 1.9ghz
Geforce 3
Sound Blaster Audigy
Klipsh 4.1 Speakers
emericana is offline   you may: quote & reply,
Old 07-13-2002, 01:01 AM   #2
P h o e n i x
 
Join Date: May 1999
Location: Overland Park, KS
Posts: 48
well, i've had that happen in multiplayer...the ctf version of ns_streets. quite annoying. but it only happened that one time.

Pentium 4 2.2ghz
Geforce 3 ti200
sound blaster audigy
headphones/speakers (made the same noise for both)

think it was a problem for the audigy?
P h o e n i x is offline   you may: quote & reply,
Old 07-13-2002, 01:08 AM   #3
QuietSith
 
QuietSith's Avatar
 
Join Date: May 2002
Posts: 632
Creative is coming out with New Audigy Drivers very soon.

They will offer hardware acceleration.

There are Compaq Audigy Drivers that do the same and they are about 300 mb + download.

PM me if you want more info.
QuietSith is offline   you may: quote & reply,
Old 07-13-2002, 01:18 AM   #4
Zan Jaseen
 
Zan Jaseen's Avatar
 
Join Date: Jun 2002
Posts: 42
I had that problem too. I have Soundblaster live 5.1 and the 5.1 surround speakers. I just turned the sound down untill I got through the area and never ran into it again. Even when I played through the game again it didn't happen. It must be just a bug that gets triggered somehow.


Your Schwarts is as big as mine!
I have fallen to the dark side and shall now be known as Darth Jaseen!
Zan Jaseen is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Game Discussion > Jedi Outcast > EAX Problem in single player

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:15 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.