lfnetwork.com mark read register faq members calendar

Thread: serious problems
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 07-21-2002, 10:57 AM   #1
mapdesignernate
 
mapdesignernate's Avatar
 
Join Date: Jun 2002
Location: pennsylvania
Posts: 6
serious problems

I need help. These models are killing me. All I want to do is put a few xwing models in my map. But from what people were saying about folders such as models/some object or something. None of these directories exist. Not even the model directory exists. At leats that I can see. If any one knows what I cn do just to get that xwing model I would be more than happy.
-NATE
mapdesignernate is offline   you may: quote & reply,
Old 07-22-2002, 03:56 AM   #2
idontlikegeorge
 
idontlikegeorge's Avatar
 
Join Date: Jun 2002
Location: Striking fear into the hearts of Demolicans and Republicrats.
Posts: 951
they "exist" in the pk3 files

you can browse thru them like .zip files
idontlikegeorge is offline   you may: quote & reply,
Old 07-22-2002, 03:57 PM   #3
Catscratch
 
Catscratch's Avatar
 
Join Date: Jun 2002
Location: istanbul, Türkiye
Posts: 171
Or you can make the directory by yourself.

Create the "models" directory in your "base" directory. Create a "NewStuff" directory in the "models" directory and put your new ship models in to that("NewStuff") directory.

Now you can use "models/NewStuff/example.md3" as a value of a "model" key of any misc_model entity.
Catscratch is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Editing Central > JO Mapping > serious problems

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:45 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.