lfnetwork.com mark read register faq members calendar

Thread: Win2k with Mots?
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 06-07-2001, 02:28 PM   #1
brainiac10
Guest
 
Posts: n/a
Question Win2k with Mots?

I recently got a new PC (complete with a new video card) and, for kicks, I wanted to try out JK/Mots with the new hardware.

The problem is that I'm now running on win2k. I know Jedi Knight couldn't orginally run on NT, but has anyone been able to get it to run on Win2k. If so, what do you need to do?

Thanks in advance for any advice.
  you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Game Discussion > Jedi Knight / MotS > Win2k with Mots?

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:29 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.