lfnetwork.com mark read register faq members calendar

Thread: A bug? or am I REALLY bad?
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 11-22-2001, 04:50 PM   #1
BriGer
Guest
 
Posts: n/a
Post A bug? or am I REALLY bad?

Okay I worked my way up to like 20,000 in combat simulator, then I did 1st disk missions. Couldn't find 2nd disk for like a month. In this time I got up to 50,000 in CS. At this point I got a MUCH better gamepad. I also got the rank Expert 3rd Grade. I got up to 22%, then it went down to 10%, then 0%, then -2%, then 0%, and now its firmly at -25%. During that time I beat all but the last level one 2nd disk, and got another 15,000 in CS. Why did it go down? Some of my best flying was in this period. I also beat like the entire game. What's up? I am now a captain and still a Expert 3rd Grade. Is this a bug or did I do something really stupid? I have put a lot of time and points in and it is not getting up. Any ideas?
  you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Star Wars Classic Gaming > 2. Star Wars Gaming > X-Wing Trilogy & X-Wing Vs. TIE Fighter > A bug? or am I REALLY bad?

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 01:50 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.