lfnetwork.com mark read register faq members calendar

Thread: I don't believe this....
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 11-25-2001, 12:19 AM   #1
Darth Prime
Guest
 
Posts: n/a
Post I don't believe this....

I really hate this. On TIE Fighter, the mission where you have to save those TIE Advanced plants from Zaarin's forces, I still have that stupid transport not doing what it's supposed to be doing. It keeps going AWAY from it's renezvous point. Why I have no idea and it's one thing that's keeping me from completing the mission.
  you may: quote & reply,
Old 11-27-2001, 07:05 PM   #2
BriGer
Guest
 
Posts: n/a
Post

I know what you mean. I have played Xwing, Tie Fighter, and Alliance a ton and I have some stories to tell. I'll spare you the details. That type of thing has happened to me AT LEAST 100 TIMES! No joke. Many on the same levels though so it's not 100 very different experiences. I lose a ton of games due to something entirely out of my control. LucasArts are some of the laziest ####-ups in the videogame industry.
  you may: quote & reply,
Old 11-28-2001, 12:40 AM   #3
Darth Prime
Guest
 
Posts: n/a
Post

I thought if I erased my game and restart would solve the problem. I don't know if it has or not because I haven't made back to that mission. It made me mad because I just advanced to captain and I joined the second Circle of the Secret Order of the Emperor.
  you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Star Wars Classic Gaming > 2. Star Wars Gaming > X-Wing Trilogy & X-Wing Vs. TIE Fighter > I don't believe this....

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 04:41 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.