lfnetwork.com mark read register faq members calendar

Thread: Problems with in-game music...
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 09-02-2002, 07:00 AM   #1
jannar85
 
jannar85's Avatar
 
Join Date: Dec 2001
Location: Mosjøen, Norway
Posts: 616
Problems with in-game music...

Okay, my version of 'The Dig' does always include scratchy in-game music. But when I downloaded 'The Dig' music player, it didn't go scratchy and such. How can I fix this annoying problem with The Dig?
Any solutions?

Ta in advance!


Regards,
Atle Ragnar Jarnæs Lerøy | Gamedeveloper

Runestone Entertainment

Stay tuned. Soon Launched.
Roger Foodbelly -.- Official Site
jannar85 is offline   you may: quote & reply,
Old 09-02-2002, 09:31 PM   #2
Zaarin
Rookie
 
Zaarin's Avatar
 
Join Date: Dec 2001
Location: Australia
Posts: 167
Ok, sounds like you are playing the game within windows. One way to solve that problem is to play the game through true dos, but that's very hard nowadays with drivers and such.

So here's another solution:
Go There

http://www.mixnmojo.com/php/news/sho...rnews#comments


Trying to get dig.mixnmojo.com back up.
Zaarin is offline   you may: quote & reply,
Old 09-03-2002, 04:07 AM   #3
jannar85
 
jannar85's Avatar
 
Join Date: Dec 2001
Location: Mosjøen, Norway
Posts: 616
Well, I'm using ScummVM too. But the sound is still scratchy...


Regards,
Atle Ragnar Jarnæs Lerøy | Gamedeveloper

Runestone Entertainment

Stay tuned. Soon Launched.
Roger Foodbelly -.- Official Site

Last edited by jannar85; 09-03-2002 at 04:19 AM.
jannar85 is offline   you may: quote & reply,
Old 09-05-2002, 02:37 AM   #4
jannar85
 
jannar85's Avatar
 
Join Date: Dec 2001
Location: Mosjøen, Norway
Posts: 616
Anyone?


Regards,
Atle Ragnar Jarnæs Lerøy | Gamedeveloper

Runestone Entertainment

Stay tuned. Soon Launched.
Roger Foodbelly -.- Official Site
jannar85 is offline   you may: quote & reply,
Old 09-05-2002, 04:13 AM   #5
Zaarin
Rookie
 
Zaarin's Avatar
 
Join Date: Dec 2001
Location: Australia
Posts: 167
Perhaps you could help us a bit by telling us what your hardware is, or at least what version of windows you are using...


Trying to get dig.mixnmojo.com back up.
Zaarin is offline   you may: quote & reply,
Old 09-06-2002, 03:19 AM   #6
jannar85
 
jannar85's Avatar
 
Join Date: Dec 2001
Location: Mosjøen, Norway
Posts: 616
Soundcard: Soundblaster Live! (some numbers)
Win98 SE.

That's enough?


Regards,
Atle Ragnar Jarnæs Lerøy | Gamedeveloper

Runestone Entertainment

Stay tuned. Soon Launched.
Roger Foodbelly -.- Official Site
jannar85 is offline   you may: quote & reply,
Old 09-09-2002, 07:10 AM   #7
jannar85
 
jannar85's Avatar
 
Join Date: Dec 2001
Location: Mosjøen, Norway
Posts: 616
Anyone out there?!?!


Regards,
Atle Ragnar Jarnæs Lerøy | Gamedeveloper

Runestone Entertainment

Stay tuned. Soon Launched.
Roger Foodbelly -.- Official Site
jannar85 is offline   you may: quote & reply,
Old 09-13-2002, 02:29 AM   #8
Zaarin
Rookie
 
Zaarin's Avatar
 
Join Date: Dec 2001
Location: Australia
Posts: 167
I assume you are clicking on the run win95 version of the dig. I used to have the same problem, with the same sound card and windows version.

Have you installed the creative liveware or are you running th windows drivers?

In the liveware they have, I can't remember exactly what creative called them, but some realmode drivers, that make the sblive emulate an sb16 in realmode dos.

I think then I just ran the dos version, can't remember if I used the launcher or a dos window, or actually started the computer in real msdos.

If you can't get the sound working properly in windows, restart the computer in dos, after having installed the dos sound drviers (you will also need your cd-rom drivers - they can be found on the win98 startup disks).

Let me know how you go, when I have some more time, perhaps I can give a more thorough explaination.


Trying to get dig.mixnmojo.com back up.
Zaarin is offline   you may: quote & reply,
Old 09-13-2002, 02:52 AM   #9
jannar85
 
jannar85's Avatar
 
Join Date: Dec 2001
Location: Mosjøen, Norway
Posts: 616
Thanks! I'll try that when I get back home!


Regards,
Atle Ragnar Jarnæs Lerøy | Gamedeveloper

Runestone Entertainment

Stay tuned. Soon Launched.
Roger Foodbelly -.- Official Site
jannar85 is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > The Dig Museum > General > Hints and Tips > Problems with in-game music...

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:12 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.