lfnetwork.com mark read register faq members calendar

Thread: Browser won't forward me when I reply
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 09-05-2002, 09:58 PM   #1
teutonicknight
Morpheus
 
teutonicknight's Avatar
 
Join Date: Jun 2002
Location: Zion (Marin, CA)
Posts: 1,447
Browser won't forward me when I reply

For some reason, my browser will no longer forward me whne I post a new message, or post a reply. This started a couple of weeks ago, and I don't know why


Please help!!!! I'm using Interent Exploror 6


Also, LucasForums is not counting my posts properly. When I open multiple windows, and reply to them; then click on the forward buttons later, all those posts don't add up and appear next to my name . Is this just a bug? or......



"Unfortunatly, no one can be told what The Matrix is... you have top see it for yourself."

2003: Year of The Matrix!
teutonicknight is offline   you may: quote & reply,
Old 09-09-2002, 01:57 AM   #2
Redwing
thedeadlymoose
 
Redwing's Avatar
 
Status: Super Moderator
Join Date: Jan 2001
Location: California
Posts: 17,237
10 year veteran! LFN Staff Member Forum Veteran LF Jester 
A) Uhhh...I dunno, guess that's just a glitch? They have a link to click in case that happens, so it can't be that unusual

B) You need to click refresh before it updates - if you have been doing that then I have no clue what's wrong


Redwing is offline   you may: quote & reply,
Old 09-12-2002, 12:17 AM   #3
teutonicknight
Morpheus
 
teutonicknight's Avatar
 
Join Date: Jun 2002
Location: Zion (Marin, CA)
Posts: 1,447
Quote:
Originally posted by Redwing
A) Uhhh...I dunno, guess that's just a glitch? They have a link to click in case that happens, so it can't be that unusual
Yes, but my browser forwarded me before, but now it doesn't... for no reason, it just stoped..... strange....



"Unfortunatly, no one can be told what The Matrix is... you have top see it for yourself."

2003: Year of The Matrix!
teutonicknight is offline   you may: quote & reply,
Old 09-13-2002, 04:13 PM   #4
Agen
The Spoon Guy
 
Agen's Avatar
 
Join Date: Jul 2001
Location: A house
Posts: 5,216
1) Well have you installed any software that adds something to the bar thing? (where back, stop, favs etc.)
That happened to me in IE4. When i updated IE went away though

2) when you press forward it's jsut laoding what it's saved. Yo uneed to click on a link or press refresh
Agen is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Forum Help & Feedback Center > Browser won't forward me when I reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:48 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.