lfnetwork.com mark read register faq members calendar

Thread: RS Video Problem HELP!
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 11-30-2002, 01:49 AM   #1
pickle965
 
Join Date: Nov 2002
Posts: 2
Question RS Video Problem HELP!

OK, I have a 1.7hgz celery w/ an Intel 845GL video controller. With a fresh CD install I get that wierd doubled/garbled text problem but everthing else is fine. Ok, so I installed the 1.2 patch, fire up RS and I see the opening screen come up with the text looking normal now. So I'm happy thinking I can actually READ the text, but then at the menu the screen goes BLACK. I have to CTRL-ALT-DLT out. What good is this patch if it fixes video problems, but just adds new ones???? Is there a certain configuration, tweak, setting, patch to get this functioning correctly? BAH, im ANGERED. Please help me I'll send you 5 bucks
pickle965 is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > RogueSquadron.net > 2. Rogue Squadron > Tech Centre > RS Video Problem HELP!

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:54 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.