lfnetwork.com mark read register faq members calendar

Thread: For those having trouble connection to promod servers
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 12-01-2002, 04:06 AM   #1
Lazarous
 
Join Date: Mar 2002
Posts: 15
For those having trouble connecting to promod servers

This is a fairly simple workaround to the occasional problem of getting a 'server disconnected' message that seems to happen for no apparent reason - close jk2 and start it again, then try connecting to the server. 9 times out of 10 that fixes the problems.

Also, don't forget to turn auto-dl on in options.

Laz

Last edited by Lazarous; 12-01-2002 at 04:17 AM.
Lazarous is offline   you may: quote & reply,
Old 12-01-2002, 05:28 AM   #2
Mex
Not the brightest cookie.
 
Mex's Avatar
 
Join Date: Aug 2002
Location: United Kingdom, Abingdon
Posts: 4,550
When I join, I get a client-Server missmmatch jk1-/ProModBeta3

Mex is offline   you may: quote & reply,
Old 12-01-2002, 05:41 AM   #3
Lazarous
 
Join Date: Mar 2002
Posts: 15
Art's server isn't using the promodbeta3 directory anymore, its in \promod3.0 try turning on auto-dl, it should work.

On an unrelated note, does anyone know how to change a server name from rcon? i was trying to add in the 'turn on auto-dl' bit to art's server name and can't get more than one word of the server name i type in to show.

As an example command, i turn on rcon status then type:

rcon sv_hostname "ArtifeX's Promod 3 Server - turn on Auto-Download"

but then when i type

rcon sv_hostname

it only shows "ArtifeX's"


changing local sv_hostname seems to work fine with that syntax, so i'm confused.

Laz



Edit:Figured out the problem, needed to type

rcon set sv_hostname "hostname"

and it worked fine.

Last edited by Lazarous; 12-01-2002 at 09:41 AM.
Lazarous is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Game Discussion > Jedi Outcast > For those having trouble connection to promod servers

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:17 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.