lfnetwork.com mark read register faq members calendar

Thread: Playing Problems
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 12-21-2002, 09:44 PM   #1
Blade_62
 
Join Date: Nov 2002
Posts: 3
Playing Problems

Okay, I've re-installed about 18 times in the past half an hour, everytime I get a different error, well the past 3 times I've got the same one. Something about unsuported marker, now this game ran b4 about 2 weeks ago but I had to uninstall for space..now that I free'd up space I want it back...yet I cant play it, also b4 someone tells me to Reinstall...I've reinstalled about 18 times in the past half an hour along with 3 restarts...the game just doesn't work for me anymore, someone, please help me

JK2: v1.02a win-x86 Mar 4 2002
Initialising zone memory .....
----- FS_Startup -----
Current search path:
C:\Program Files\LucasArts\Star Wars JK II Jedi Outcast\GameData\base\assets1.pk3 (8011 files)
C:\Program Files\LucasArts\Star Wars JK II Jedi Outcast\GameData\base\assets0.pk3 (6674 files)
C:\Program Files\LucasArts\Star Wars JK II Jedi Outcast\GameData/base

----------------------
14685 files in pk3 files
execing default.cfg
couldn't exec autoexec.cfg
...detecting CPU, found Intel Pentium III

------- Input Initialization -------
Skipping check for DirectInput
Joystick is not active.
------------------------------------

------- Force Feedback Initialization -------
...inhibited, not initializing

----- Client Initialization -----
----- Initializing Renderer ----
-------------------------------
----- Client Initialization Complete -----
--- Common Initialization Complete ---
Working directory: C:\Program Files\LucasArts\Star Wars JK II Jedi Outcast\GameData
----- R_Init -----
Initializing OpenGL subsystem
...initializing QGL
...calling LoadLibrary( 'C:\WINDOWS\System32\opengl32.dll' ): succeeded
...setting mode 3: 640 480 FS
...using desktop display depth of 32
...calling CDS: ok
...registered window class
...created window@0,0 (640x480)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 32, 24, 8 )
...45 PFDs found
...hardware acceleration found
...PIXELFORMAT 5 selected
...creating GL context: succeeded
...making context current: succeeded
Initializing OpenGL extensions
...no supported texture compression method found
.....ignoring texture compression
...using GL_EXT_texture_env_add
...GL_EXT_texture_filter_anisotropic not found
...Using GL_EXT_texture_edge_clamp
...using WGL_EXT_swap_control
...using GL_ARB_multitexture
...using GL_EXT_compiled_vertex_array
...using GL_EXT_point_parameters
execing low.cfg
Initializing OpenGL extensions
...no supported texture compression method found
.....ignoring texture compression
...using GL_EXT_texture_env_add
...GL_EXT_texture_filter_anisotropic not found
...Using GL_EXT_texture_edge_clamp
...using WGL_EXT_swap_control
...using GL_ARB_multitexture
...using GL_EXT_compiled_vertex_array
...using GL_EXT_point_parameters

GL_VENDOR: NVIDIA Corporation
GL_RENDERER: RIVA TNT2/AGP/SSE
GL_VERSION: 1.3.1
GL_EXTENSIONS: GL_ARB_imaging GL_ARB_multitexture GL_ARB_texture_env_add GL_ARB_transpose_matrix GL_EXT_abgr GL_EXT_bgra GL_EXT_compiled_vertex_array GL_EXT_draw_range_elements GL_EXT_fog_coord GL_EXT_multi_draw_arrays GL_EXT_packed_pixels GL_EXT_point_parameters GL_EXT_rescale_normal GL_EXT_secondary_color GL_EXT_separate_specular_color GL_EXT_stencil_wrap GL_EXT_texture_edge_clamp GL_EXT_texture_env_add GL_EXT_texture_env_combine GL_EXT_texture_lod_bias GL_EXT_texture_object GL_EXT_vertex_array GL_EXT_vertex_weighting GL_IBM_texture_mirrored_repeat GL_KTX_buffer_region GL_NV_blend_square GL_NV_evaluators GL_NV_fog_distance GL_NV_packed_depth_stencil GL_NV_texgen_reflection GL_NV_texture_env_combine4 GL_SGIS_multitexture GL_WIN_swap_hint WGL_EXT_swap_control
GL_MAX_TEXTURE_SIZE: 2048
GL_MAX_ACTIVE_TEXTURES_ARB: 2

PIXELFORMAT: color(32-bits) Z(24-bit) stencil(8-bits)
MODE: 3, 640 x 480 fullscreen hz:60
GAMMA: hardware w/ 0 overbright bits
CPU: Intel Pentium III
rendering primitives: single glDrawElements
texturemode: GL_LINEAR_MIPMAP_NEAREST
picmip: 2
texture bits: 16
lightmap texture bits: 0
multitexture: enabled
compiled vertex arrays: enabled
texenv add: enabled
compressed textures: disabled
compressed lightmaps: disabled
texture compression method: None
anisotropic filtering: disabled
Initializing Shaders
----- finished R_Init -----

------- Input Initialization -------
Skipping check for DirectInput
Joystick is not active.
------------------------------------

------- Force Feedback Initialization -------
...inhibited, not initializing


------- sound initialization -------
Initializing DirectSound
- using ancient version of DirectX -- this will slow FPS
locked hardware. ok
----- Sound Info -----
sound system is muted
1 stereo
32768 samples
16 samplebits
1 submission_chunk
22050 speed
0x6fa0050 dma buffer
No background file.
----------------------
------------------------------------

--- ambient sound initialization ---
Sound memory manager started
UI menu load time = 3893 milli seconds
s_khz will be changed upon restarting.
r_detailtextures will be changed upon restarting.
r_subdivisions will be changed upon restarting.
r_depthbits will be changed upon restarting.
------ Server Initialization ------
JK2: v1.02a win-x86 Mar 4 2002
Server: kejim_post
RE_Shutdown( 0 )
Initializing Shaders
------- Game Initialization -------
gamename: base
gamedate: Mar 6 2002
Warning: cvar "g_spskill" given initial values: "1" and "0"
Parsing ext_data/NPCs.cfg
------ ICARUS Initialization ------
ICARUS version : 1.33
-----------------------------------
Couldn't find image for shader [NoMaterial]
2 teams with 4 entities
-----------------------------------
-----------------------------------
----- R_Init -----
Initializing Shaders
----- finished R_Init -----
UI menu load time = 207 milli seconds
Couldn't find image for shader [nomaterial]
fx_runner_link: target specified but not found: t9
-assuming UP orientation.
Parsing menu file:ui/hud.menu
UI menu load time = 18 milli seconds
AS_ParseFile: Loaded 13 of 194 ambient set(s)
Corrupt JPEG data: 131 extraneous bytes before marker 0xd9
Corrupt JPEG data: premature end of data segment
----- CL_Shutdown -----
RE_Shutdown( 1 )
Shutting down OpenGL subsystem
...wglMakeCurrent( NULL, NULL ): success
...deleting GL context: success
...releasing DC: success
...destroying window
...resetting display
...shutting down QGL
...unloading OpenGL DLL
-----------------------
----- Server Shutdown -----
==== ShutdownGame ====
... ICARUS_Shutdown
... Reference Tags Cleared
... Navigation Data Cleared
... Ghoul2 Models Shutdown
---------------------------
Unsupported marker type 0x0b
Blade_62 is offline   you may: quote & reply,
Old 12-23-2002, 01:50 AM   #2
Wolf Devil
 
Wolf Devil's Avatar
 
Join Date: Oct 2002
Location: At the end of Laz's gun/saber
Posts: 171
Try running scan disk and defrag


Forum Name: Wolf Devil
Zone Name: __Sinkaro__
Zone Name 2:__WolfDevil__
In-game Name: Sinkaro(TM)
Wolf Devil is offline   you may: quote & reply,
Old 12-23-2002, 02:10 AM   #3
Designer
 
Designer's Avatar
 
Join Date: Nov 2002
Location: USA
Posts: 6
Make sure that you don't have anything running in the back ground that could be sucking up resources. Quicktime is a big culprit a long with virus software (Zone alert will do it everytime if you don't know what you are doing). Also make sure that you have all the driver updates that you need. For example, weird errors can result from having the wrong dirver for your operating system. It has been a while since I checked, but I believe that you need the updated versions of Open GL and DirectX. Good luck.


scc613@excite.com email me with game ideas, problems, wants, needs.
Designer is offline   you may: quote & reply,
Old 12-23-2002, 04:09 PM   #4
Danyael
 
Danyael's Avatar
 
Join Date: Jul 2002
Location: Connecticut, USA
Posts: 157
one thing i read that i found absolutly hysterical was... USING ANCIENT VERSION OF DIRECTX.

you might want to update that and see what happens.

good luck


~Dan~
http://www.erg.dpassino.com
Danyael is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Game Discussion > Jedi Outcast > Playing Problems

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:46 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.