lfnetwork.com mark read register faq members calendar

Thread: cant find a answer
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 11-11-2012, 03:29 PM   #1
xrpgkingx
Lurker
 
Join Date: Nov 2012
Posts: 1
cant find a answer

so i have found so many issues that are like the one i seem to be having but none of the fixes seem to be working.

my problem: my game goes to a black screen after i do the first mini sith shooting game the sith come into the ebon hawk i kill them it then loads a black screen where i can here a turret firing if i press my mouse button and i can here music but it will not move on and i cant find a way around the issue.

things i have tryed to fix it
re installed game.
run it in admin mode
compatability mode (xp service pak 2)
replaced mss32.dll file
tryed to use shortcut to start the game and every other exe i can find as well
edit the config file to stop movies, tryed it in windows mode, changed my screen res, and many more options disabled buffering and all kinds of other things,

system info

im playing it on a laptop
amd radeon hd 6310 Graphics Card
windows 7 (64 bit)

game is the SWKOTOR collection edition 2 disks they are v2.2.0.0

the game works great up to the end of the first planet but i just cant get past that point i have been trying to fix this for over a month now please can any one help

thanks you in advance
xrpgkingx is offline   you may: quote & reply,
Old 11-11-2012, 05:12 PM   #2
Q
The one who knocks
 
Q's Avatar
 
Join Date: May 2006
Location: ABQ
Posts: 6,643
Current Game: Mowing down neos with my M60
LF Jester Forum Veteran Helpful! 
The KotOR collection should already be compatible with Windows 7, so any of those compatibility fixes won't work, and will likely screw up your install. Reinstall it like you would any other program and use the Dantooine lag fix:
Quote:
Originally Posted by stingerhs View Post
  • First, figure out where the .ini is installed. Default is "C:\Program Files\Lucasarts\swkotor(2)\swkotor(2).ini". If its not in that location, then your going to have to do some searching around on the hard drive a bit.
  • When you find it, just double-click on the file to open it in Notepad.
  • Scroll down the file until you find the Graphics Options
  • Under the last line ("last line" as in the last line of the list of entries under "Graphics Options", NOT the last line of "swkotor(2).ini"), add "Disable Vertex Buffer Objects=1", without the quotes.
  • Goto File, then Save.


"They should rename the team to the Washington Government Sucks. Put Obama on the helmet. Line the entire walls of the stadium with the actual text of the ACA.
Fix their home team score on the board to the debt clock, they can win every game 17,000,000,000,000 to 24. Losing team gets taxed by the IRS 100%, then droned."
-Toker
Q is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Knights of the Old Republic > Trouble Shooting > The Work Bench > cant find a answer

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:18 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.