lfnetwork.com mark read register faq members calendar

Thread: Technical problems
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 07-13-2003, 01:06 PM   #1
Thrik
Symbolically Compelling
 
Thrik's Avatar
 
Status: Administrator
Join Date: Dec 2000
Location: Nottingham, UK
Posts: 4,202
Hot Topic Starter Forum Veteran LFN Staff Member 
Technical problems

Okay, I've finally gotten Grim Fandango working after problems with the CD, but I've got a little annoyance that I would love fixing.

Firstly, running. I can press forward+shift like normal to run like normal. I can also press forward+left+shift to run anti-clockwise and the same for clockwise.

If however I try to change direction WHILE running (for example from running clockwise to anti-clockwise) it will make me walk again, and I have to press shift again. It doesn't seem like much, but it becomes very irritating

So.. any ideas? I have the patch so don't worry about that.


Thrik is offline   you may: quote & reply,
Old 07-13-2003, 03:06 PM   #2
scabb
zo
 
scabb's Avatar
 
Join Date: Dec 2001
Location: Wakefield, UK
Posts: 1,652
Perhaps you have something like sticky keys enabled etc etc?

Try pushing Shift 5 times and messin' with the settings. Or see the Keyboard part of your Control Panel.
scabb is offline   you may: quote & reply,
Old 07-13-2003, 03:33 PM   #3
Thrik
Symbolically Compelling
 
Thrik's Avatar
 
Status: Administrator
Join Date: Dec 2000
Location: Nottingham, UK
Posts: 4,202
Hot Topic Starter Forum Veteran LFN Staff Member 
Heh, not a perfect fix but I turned stickykeys on. Now I can press shift twice and it will act as if shift is always on, letting me run properly.


Thrik is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Grim Fandango Discussion > General Forums > Glottis' Garage > Technical problems

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:09 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.