lfnetwork.com mark read register faq members calendar

Thread: error running emp. tomb
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 04-22-2006, 03:42 AM   #1
razmat
Lurker
 
Join Date: Apr 2006
Posts: 9
error running emp. tomb

yes , the game installs on my comp.(xp).when i try to run it ,i get an error saying cannot intake D3D.make sure you have dx 8.1 or higher (which i do)and check your video card for transformation and lighting.i know my card (intel chipset 845g extreme graphics),does'nt directly support T&L but i have been able to run other games that required it.is there a patch or any way to run this game(emperors tomb),on my comp. even if it is slower or something?
razmat is offline   you may: quote & reply,
Old 04-24-2006, 07:11 AM   #2
nd
 
nd's Avatar
 
Join Date: Jun 2000
Location: Wuppertal, Germany
Posts: 375
Unfortunately, there is no workaround. You need a card with hardware t&l.
nd is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > IndyJones.net > General Discussion > Feedback > error running emp. tomb

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:19 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.