lfnetwork.com mark read register faq members calendar

Thread: MOROE PROBLEM
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 04-08-2000, 05:12 PM   #1
HELLENIC_EXPLORER
Guest
 
Posts: n/a
Red face MOROE PROBLEM

Please, help me
I am at the end of the Moroe level and when i am standing on the last statue (the one inbetween the ruins) although the ground is shaking the statue doesn't arise. If anyone knows something i would be gratefull. I must also say that the 1.2 update from Lucasarts didn't fix it. Thank you in advance.
  you may: quote & reply,
Old 04-17-2000, 09:58 AM   #2
ruik
Guest
 
Posts: n/a
Lightbulb

Make sure, your jeep is not on the statue. (at the place where the beam hits the ground
  you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > IndyJones.net > General Discussion > Strategy / Hints Discussion > MOROE PROBLEM

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:37 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.