lfnetwork.com mark read register faq members calendar

Thread: Could not find <mapname>.prt
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 08-16-2003, 07:44 PM   #1
HiryuSwift
Rookie
 
Join Date: Jul 2003
Posts: 24
Could not find <mapname>.prt

Whenever I try to make my map into a .bsp, during the Vis process it comes up with "Could not load <filepath>/<mapname>.prt" and it stops creating the .bsp file, any ideas?

I'm using Jk2 radiant

Last edited by HiryuSwift; 08-16-2003 at 08:15 PM.
HiryuSwift is offline   you may: quote & reply,
Old 08-16-2003, 08:21 PM   #2
Leslie Judge
Teacher
 
Leslie Judge's Avatar
 
Join Date: Aug 2002
Location: Budapest, Hungary
Posts: 1,382
If there is no .prt file then you probably have a leak. You have to have red lines in your map after compiling. If you can't see them, then try to load the Pointfile from the File menu, and check out junk.txt in your TEMP folder.


L. J.
Leslie Judge is offline   you may: quote & reply,
Old 08-16-2003, 08:38 PM   #3
HiryuSwift
Rookie
 
Join Date: Jul 2003
Posts: 24
There's no red lines, File>Pointfile... doesn't do ANYTHING, and there's nothing in Windows/Temp/junk.txt
HiryuSwift is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Editing Central > JO Mapping > Could not find <mapname>.prt

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:55 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.