lfnetwork.com mark read register faq members calendar

Thread: Help Please!!!!!
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 09-06-2003, 09:32 PM   #1
ianhh
 
ianhh's Avatar
 
Join Date: Nov 2002
Location: X
Posts: 5
Exclamation Help Please!!!!!

HELP PLEASE....I got to buy Jedi Outcast....I have winxp...when i have succesfully installed the game..once i will play it...i click in sp mode...and the game seems to open...but all that i can see is a black screen!!!thegame dont starts!!!i have already tryed to reinstall....i have Geforce2 64mb...HELP!!!!!!!!!


IAnHH
ianhh is offline   you may: quote & reply,
Old 09-08-2003, 04:24 PM   #2
Sam Fisher
eh.
 
Sam Fisher's Avatar
 
Join Date: Dec 2002
Location: Texas
Posts: 6,466
Try updating to 1.04.




stuck in an eternity of sunshine and chocolate.
Sam Fisher is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Game Discussion > Jedi Outcast > Help Please!!!!!

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:19 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.