lfnetwork.com mark read register faq members calendar

Thread: help!!!
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 09-09-2003, 07:13 PM   #1
manjikenshin
Lurker
 
Join Date: Sep 2003
Posts: 3
Angry help!!!

I install the game and when i try to start the game says"could not load OpenGl subsystem".I "analyze my computer" and say is everything is ok.
manjikenshin is offline   you may: quote & reply,
Old 09-09-2003, 09:56 PM   #2
Bilbo Skywalker
 
Bilbo Skywalker's Avatar
 
Join Date: Jun 2002
Location: Mid
Posts: 703
update your graphic card drivewrs, and get the new direct x, this should fix it.


For all your current and upcoming Star Wars needs come too...

[size=big]echonetwork[/size]

Check out my CTF guide for JA Here
Bilbo Skywalker is offline   you may: quote & reply,
Old 09-10-2003, 06:12 AM   #3
manjikenshin
Lurker
 
Join Date: Sep 2003
Posts: 3
Smile

thanks a lot its working now
manjikenshin is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Game Discussion > Jedi Outcast > help!!!

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:54 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.